<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
<head>
    <title>Why is the Helford River so amazing? Local Businesses tell us why on a new promo video (From Falmouth Packet)</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<!-- standard AdvertisingInit --><script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>





<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- GRAPESHOT channel tag for NewsQuest -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl= window.location != window.top.location ? document.referrer : window.location;
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->

<script type="text/javascript">
function getCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
    }
    return "";
}
var crtg_nid = "2740";
var crtg_cookiename = "cto_newsquest";
var crtg_content = getCookie(crtg_cookiename);
var crtg_rnd = Math.floor(Math.random()*99999999999).toString();

var crtg_url = 'http://rtax.criteo.com/delivery/rta/rta.js?netId=' + escape(crtg_nid);
crtg_url += '&cookieName=' + escape(crtg_cookiename);
crtg_url += '&rnd=' + crtg_rnd;
crtg_url += '&varName=crtg_content';

var crtg_script = document.createElement('script');
crtg_script.type = 'text/javascript';
crtg_script.src = crtg_url;
crtg_script.async = false;

if (document.getElementsByTagName("head").length > 0) {
    document.getElementsByTagName("head")[0].appendChild(crtg_script);
} else if (document.getElementsByTagName("body").length > 0) {
    document.getElementsByTagName("body")[0].appendChild(crtg_script);
}
</script>

    <link rel="shortcut icon" href="/resources/icon/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/icon/" type="image/vnd.microsoft.icon">
    <link rel="apple-touch-icon" href="/resources/images/3052586/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/images/3052587/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/images/3052220/">


    <link rel="alternate" type="application/rss+xml" title="Why is the Helford River so amazing? Local Businesses tell us why on a new promo video (From Falmouth Packet)" href="http://www.falmouthpacket.co.uk/news/fpfalmouth/rss/">


    <meta name="vr:type" content="video">

    <link rel="stylesheet" href="/resources/static/standard/texts/css/font-awesome.min.css?r=GmcvYbgq">
    <!-- body - Does not need to be included on pages which have been completely redesigned -->
    <!-- <link href="/resources/responsive-static/css/style.css?r=GmcvYbgq" rel="stylesheet" type="text/css">-->
    <!-- Redesign Styles -->
    <link rel="stylesheet" href="/resources/responsive-static/fonts/fontello/css/fontello.css?r=GmcvYbgq" media="all" />
    <link rel="stylesheet" href="/resources/responsive-static/fonts/icomoon/style.css?r=GmcvYbgq" media="all" />
    <link id="page_stylesheet" href="/resources/responsive-static/css/redesign/engage-style-dark_blue.css?r=GmcvYbgq" rel="stylesheet" type="text/css">

    <!-- Fonts -->
    <!-- Fira Sans, Roboto, Noto Serif, Open Sans -->
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,400italic,600italic,700,700italic,300,300italic|Fira+Sans:400,500,600,700|Roboto:300,400,500,700|Noto+Serif:300,400,500,700|Open+Sans:300,400,500,700" rel="stylesheet" type="text/css">
	<meta property="og:url" content="http://www.falmouthpacket.co.uk/news/fpfalmouth/15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video/" />
	<meta property="og:site_name" content="Falmouth Packet" />
	<meta property="og:image" content="http://www.falmouthpacket.co.uk/resources/images/6671517/" />
	<meta itemprop="image" content="http://www.falmouthpacket.co.uk/resources/images/6671517/" />
	<meta name="twitter:image:src" content="http://www.falmouthpacket.co.uk/resources/images/6671517/" />
	<meta property="og:title" content="Why is the Helford River, Falmouth, Cornwall so amazing! Local Businesses tell us why on a new promo video" />
	<meta property="og:type" content="website" />
	<meta property="fb:app_id" content="138696206196437" />
	<meta property="og:name" content="WATCH: Why is the Helford River so amazing? Local Businesses tell us why on a new promo video" />
	<meta property="og:description" content="
  Businesses on the Helford are so proud of where they live and work that they commissioned this gorgeous film from documentary maker Charlie… " />
	<meta itemprop="name" content="WATCH: Why is the Helford River so amazing? Local Businesses tell us why on a new promo video" />
	<meta itemprop="description" content="
  Businesses on the Helford are so proud of where they live and work that they commissioned this gorgeous film from documentary maker Charlie… " />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="WATCH: Why is the Helford River so amazing? Local Businesses tell us why on a new promo video" />
	<meta name="twitter:description" content="
  Businesses on the Helford are so proud of where they live and work that they commissioned this gorgeous film from documentary maker Charlie… " />
	<meta name="medium" content="news" />
	<meta name="title" content="WATCH: Why is the Helford River so amazing? Local Businesses tell us why on a new promo video" />
	<meta name="description" content="
  Businesses on the Helford are so proud of where they live and work that they commissioned this gorgeous film from documentary maker Charlie… " />
	<meta name="news_keywords" content="News, Falmouth News, Why Is The Helford River So Amazing! Local Businesses Tell Us Why On A New Promo Video" />
	<meta name="vr:canonical" content="http://www.falmouthpacket.co.uk/news/15455186.article/" />
<link rel="canonical" value="http://www.falmouthpacket.co.uk/news/fpfalmouth/15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video/" />
<link rel="alternate" type="application/rss+xml" title="Falmouth Packet | Falmouth/Penryn RSS Feed" href="http://www.falmouthpacket.co.uk/news/fpfalmouth/rss/" />
	<meta name="keywords" content="Cornwall, Falmouth, Penryn, News, Homes, Property, Jobs, Recruitment, What's on, Events, Leisure, Local Information, tourism, video news, News archive, shipping, sailing, national news, national sport, national" />
</head>
<body class="schemeBlue" data-template="engage" data-template-colour="Blue" data-namespace="redesign">

    <!-- redesign UserSubscriptionArticleGate -->


    <div id="DFP_out_of_page" style="height: 0px"></div>

    <!-- standard AfterBodyTagInclude --><!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####       
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:      
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`          
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####       
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####      
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##      
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+      
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+       

Developers, designers, testers - interested in working for us? 
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->





    <div id="paywallWindowOverlay"></div>

    <div id="cookieWarningR">
        <p>We use cookies to give you the best experience on our website and bring you more relevant advertising.</p>
        <a href="/my/account/cookiespolicy/">Learn more about cookies</a>
        <button id="acceptCookieWarning" class="button tiny">OK</button>
    </div>

    
        <!-- redesign FotoramaComponents --><div class="fotorama-mpu fotorama-fullscreen-element">
    <div id="DFP_gallery_mpu" data-manual-loading="yes"></div>
</div>

<div class="fotorama-socialbar fotorama-fullscreen-element">
    <div class="fotorama-socialbar-wrapper">
        <button data-share-path="" data-share-headline="Why is the Helford River, Falmouth, Cornwall so amazing! Local Businesses tell us why on a new promo video" data-base-share-url="https://www.facebook.com/sharer/sharer.php?u=" class="fotorama-button bg-fb custom-sharing" id="fotorama_share_fb">
            <i class="fa fa-facebook"></i>
        </button>

        <button data-share-path="" data-share-headline="Why is the Helford River, Falmouth, Cornwall so amazing! Local Businesses tell us why on a new promo video" data-base-share-url="https://twitter.com/share?url=" class="fotorama-button bg-twitter custom-sharing" id="fotorama_share_tw">
            <i class="fa fa-twitter"></i>
        </button>

        <a href="" data-share-headline="Why is the Helford River, Falmouth, Cornwall so amazing! Local Businesses tell us why on a new promo video" data-base-share-url="whatsapp://send?text=" id="fotorama_share_wa">
            <button class="fotorama-button bg-whatsapp">
                <i class="fa fa-whatsapp"></i>
            </button>
        </a>

        <a onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');" href="/my/account/emailthispage/">
            <button class="fotorama-button bg-default">
                <i class="fa fa-envelope"></i>
            </button>
        </a>
    </div>
</div>
<div class="fotorama-close-btn fotorama-button bg-default"><i class="fa fa-times" aria-hidden="true"></i></div>
<div class="fotorama-caption-container"></div>

    

    <div id="takeover">

        <!-- redesign ResponsiveSiteHeader --><header id="redesign-header" class="use-social-nav">
    <nav class="top-nav">
        <div class="nav-container">
            <!-- redesign ResponsiveHeaderTopNavigation --><!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    <li><a href="/jobs/">Jobs</a></li>
    <li><a href="/homes/">Homes</a></li>
    <li><a href="/cars/">Motors</a></li>
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="/trade_directory/">Business directory</a></li>
    <li><a href="/li/">Local Info</a></li>
    <li><a href="/dating/">Dating</a></li>
    <li><a href="http://www.exchangeandmart.co.uk/local-used-cars/cornwall">Exchange and Mart</a></li>
</ul>


<!-- Social and account -->
<div class="top-bar-right">
    
    <div class="social">
        <span class="social-icon-container"><span class="social-icon" data-social="fb"><i class="m-icon-facebook"></i></span><div class="social-tooltip social-tooltip-fb">Our Facebook feeds<a href="https://www.facebook.com/packet.newspapers" target="_blank" title="Find us on Facebook">The Packet</a></div></span><span class="social-icon-container"><span class="social-icon" data-social="tw"><i class="m-icon-twitter"></i></span><div class="social-tooltip social-tooltip-tw">Our Twitter feeds<a href="https://twitter.com/ThePacket" target="_blank" title="Find us on Twitter">@ThePacket</a><a href="https://twitter.com/Packetsport" target="_blank" title="Find us on Twitter">@Packetsport</a></div></span>
    </div>
    
    <div id="signinRegister" class="account  user-is-not-logged-in ">
        <!-- Register/Login -->
        
            <a class="user-icon hidden-sm-down" href="/my/account/register/" ><i class="m-icon-user"></i></a>

            <a class="user-icon dropdown-toggle hidden-md-up" href="/my/account/register/" id="accountHeaderTopDropdown" data-toggle="dropdown"
            aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

            <div class="dropdown-menu accountHeaderTopDropdownContent" aria-labelledby="accountHeaderTopDropdown">
                <a class="dropdown-item" href="/my/account/register/">Register</a>
                <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
            </div>

            <a href="/my/account/register/" class="register hidden-sm-down">Register</a>
            <span class="line hidden-sm-down"></span>
            <a href="/my/account/log-in/" class="signin hidden-sm-down">Sign in</a>
        
    </div>
</div>

        </div>
    </nav>

    <div class="site-brand">
        <a href="/">
            <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
            martini-mobile-src="/resources/images/mobile-sitelogo/"
            martini-desktop-src="/resources/images/sitelogo/" alt="Falmouth Packet" style="display: none" class="brand"/>
        </a>

        <div class="widget-weather">
            <a href="/li/weather.in.penzance/" title="Weather in penzance">
                <div class="weather-icon">
                    
                    <div class=" icon-sun"></div>
                </div>
                <p class="xx-small c-align">penzance 17°c</p>
            </a>
        </div>
    </div>

    <!-- redesign ResponsiveHeaderPrimaryNavigation --><!-- Mobile sticky navigation -->
<!-- redesign NavigationMobileSticky --><nav class="primary-nav primary-nav-mobile-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>

                
                <!-- Social Buttons -->
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-facebook" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.falmouthpacket.co.uk/news/fpfalmouth/15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video/?ref=fbshr" data-share-headline="Why is the Helford River, Falmouth, Cornwall so amazing! Local Businesses tell us why on a new promo video"><i class="m-icon-facebook"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-twitter" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.falmouthpacket.co.uk/news/fpfalmouth/15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video/?ref=twtrec" data-share-headline="Why is the Helford River, Falmouth, Cornwall so amazing! Local Businesses tell us why on a new promo video"><i class="m-icon-twitter"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="/my/account/emailthispage/" class="other-sharing snb-email email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');"><i class="fa fa-envelope"></i></a>
                </li>
                
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
            <div id="signinRegister" class="account  user-is-not-logged-in ">
                <!-- Register/Login -->
                
                    <a class="user-icon dropdown-toggle" href="/my/account/register/" id="accountHeaderDropdown" data-toggle="dropdown"
          aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

                    <div class="dropdown-menu accountHeaderDropdownContent" aria-labelledby="accountHeaderDropdown">
                        <a class="dropdown-item" href="/my/account/register/">Register</a>
                        <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
                    </div>
                
            </div>
        </span>
    </div>
</nav>


<!-- Desktop sticky navigation -->
<!-- redesign NavigationDesktopSticky --><nav class="primary-nav primary-nav-desktop-sticky">
    <div class="nav-container">
        <ul class="primary-nav-menu">
            <li>
                <a href="/news/">News</a>

            </li>
            

            <li>
                <a href="/sport/">Sport</a>

            </li>
            

            <li>
                <a href="/lettersandcomment/">Letters</a>

            </li>
            

            <li>
                <a href="/in_port/">In Port</a>

            </li>
            

            <li>
                <a href="/leisure/">What's On</a>

            </li>
            

            <li>
                <a href="/announcements/">Announcements</a>

            </li>
            

            <li>
                <a href="/mart/">Buy &amp; Sell</a>

            </li>
            

            <li>
                <a href="/advertising/">Book an ad</a>

            </li>
            

            <li>
                <a href="/education/">Education</a>

            </li>
            

            <li>
                <a href="/weatherandshipping/">Weather</a>

            </li>
            

            <li>
                <a href="/digital_advertising/">Digital Advertising</a>

            </li>
        </ul>
    </div>
</nav>


<!-- Standard Non-sticky navigation -->
<!-- redesign NavigationNonSticky --><nav class="primary-nav primary-nav-non-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>
                <li>
                    <a href="/news/">News <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/news/fpfalmouth/">Falmouth/Penryn</a>
                        </li>
                        

                        <li>
                            <a href="/news/helstonandporthleven/">Helston</a>
                        </li>
                        

                        <li>
                            <a href="/news/camborneandredruth/">Camborne/Redruth</a>
                        </li>
                        

                        <li>
                            <a href="/news/truro/">Truro</a>
                        </li>
                        

                        <li>
                            <a href="/news/gannettgrants/">Gannett 2017</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/sport/">Sport <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/sport/football/">Football</a>
                        </li>
                        

                        <li>
                            <a href="/sport/rugby/">Rugby</a>
                        </li>
                        

                        <li>
                            <a href="/sport/cricket/">Cricket</a>
                        </li>
                        

                        <li>
                            <a href="/sport/golf/">Golf</a>
                        </li>
                        

                        <li>
                            <a href="/sport/videonews/">Sport Videos</a>
                        </li>
                        

                        <li>
                            <a href="/sport/onthewater/">On the water</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/lettersandcomment/">Letters <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/lettersandcomment/readerswrite/">Letters</a>
                        </li>
                        

                        <li>
                            <a href="/lettersandcomment/skipper/">Skipper</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/in_port/">In Port <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/in_port/news_from_the_rnli/">RNLI News and Video</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/leisure/">What's On <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/leisure/music/">Music</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/add_your_events/">Add Your Events</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/food_and_eating_out/">Food and Eating Out</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/eventsguide/">Events Guide</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/theatre/">Theatre</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/summer_wine_and_dine/">Wine and Dine</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/days_out/">Days Out</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/announcements/">Announcements <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/announcements/death_notices/">Death Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/in_memoriam/">In Memoriam</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/acknowledgements/">Acknowledgements</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/birthdays/">Birthdays</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/anniversaries/">Anniversaries</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/greetings/">Greetings</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/births/">Births</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/all_announcements/">All</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/announcements_archive/">Announcements Archive</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/obituaries/">Obituaries</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/obits/">submit your obituary online</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/mart/">Buy &amp; Sell</a>
                    
                </li>
                

                <li>
                    <a href="/advertising/">Book an ad</a>
                    
                </li>
                

                <li>
                    <a href="/education/">Education <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/education/secondary-schools/">Secondary Schools</a>
                        </li>
                        

                        <li>
                            <a href="/education/6th-form-colleges/">Colleges</a>
                        </li>
                        

                        <li>
                            <a href="/education/top-rated/">Ofsted Top Rated</a>
                        </li>
                        

                        <li>
                            <a href="/education/events/">Events</a>
                        </li>
                        

                        <li>
                            <a href="/education/parents/">Parents' Guides</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/weatherandshipping/">Weather <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/weatherandshipping/weatherforecasts/">Weather Forecasts</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li>
                    <a href="/digital_advertising/">Digital Advertising</a>
                    
                </li>
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="search">
                <a href="#"><i class="m-icon-search"></i></a>
                <div class="search-tooltip">
                    <form  data-parent-id="searchContainer" class="frmSearchContainer" method="get" action="/search/">
                        <input type="text" name="search" placeholder="Search" tabindex="11">
                        <button class="button button-with-icon" type="submit">
                            <i class="m-icon-search-1"></i>
                        </button>
                    </form>
                </div>
            </div>
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
        </span>
    </div>
</nav>


</header>


        <div id="redesign-content">

            <div class="container dfp-top-ad-container">
                <div class="dfp-ad text-center top-dfp-ad" ><div id="DFP_top_leaderboard"></div></div>
            </div>
            
                <!-- redesign ResponsiveHeaderSubNavigation --><div class="sub-nav-container container">
    <div class="sub-nav">
        
        <ul class="sub-breadcrumb">
            <li>
                <a href="/news/">News</a>
            </li>
            

            <li>
                <a href="/news/fpfalmouth/">Falmouth/Penryn</a>
            </li>
        </ul>
        
        <nav>
            <ul>
        <li>
            
                    <a href="/news/fpfalmouth/business/">Business</a>
            
                </li>
            </ul>
        </nav>
    </div>
</div>

            

            

            

<div class="container">
    <div id="article" class="article-wrapper" data-id="15455186">

        
        

        
            <span data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1501862789"
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="04.08.2017">&nbsp;
            </span>
        

        <h1 class="headline semi-loud">Why is the Helford River so amazing? Local Businesses tell us why on a new promo video</h1>

        

        <div class="article-row-container">
            <div class="article-row-container-left">
                <article class="v2">
                    
                        <!-- redesign ResponsiveArticleDisplayMainV2 --><div id="articlePage">
    <!-- news headline / lead story -->
    
        <div>
            <style>
                       .bc-player-4yx7owbcg_default .vjs-tech { position: static !important; }
                       .bc-player-4yx7owbcg_default { height: auto !important; width: 100% !important}
                       .vjs-playlist-description { display: none }
                       .vjs-big-play-button { top: 0px;left: 0px;right: 0px;bottom: 0px;margin: auto; }
                       .vjs-mouse.vjs-playlist { background-color: #f7f4f1;color: #000;min-width: auto; }
                       .vjs-playlist cite { overflow: initial;text-overflow: initial;white-space: initial;font-weight: 600;font-size: 16px; }
                       .vjs-mouse.vjs-playlist time { color: #fff; }
                       cite.vjs-playlist-name { text-align: left; }
                       .story-credits { margin-top: 20px; }
                       #liveMultiHide .vjs-dock-description { display: none; }
                       .vjs-playlist-thumbnail { margin-right: 10px !IMPORTANT; }
                   </style><link href="//players.brightcove.net/videojs-ima3/videojs.ima3.min.css" rel="stylesheet"><video id="bc1721646590"
                            width="100%"
                            data-account="64298557001"
                            data-player="4yx7owbcg"
                            data-embed="default"
                            data-video-id="5532180953001"
                            class="video-js"
                            data-random-id="1721646590"
                            controls></video>
        </div>
    
    <div class="article-credits clearfix">

    </div>
    
    
    <div class="social-circles-component top-socialbar">
        <!-- redesign ResponsiveArticleDisplayComments -->
<button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.falmouthpacket.co.uk/news/fpfalmouth/15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.falmouthpacket.co.uk/news/fpfalmouth/15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video/?ref=twtrec" data-share-headline="Why is the Helford River, Falmouth, Cornwall so amazing! Local Businesses tell us why on a new promo video">
    <span class="fa fa-twitter"></span>
</button>
<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.falmouthpacket.co.uk%2Fnews%2Ffpfalmouth%2F15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<a href="whatsapp://send?text=Why%20is%20the%20Helford%20River%2C%20Falmouth%2C%20Cornwall%20so%20amazing%21%20Local%20Businesses%20tell%20us%20why%20on%20a%20new%20promo%20video%0A%0Ahttp%3A%2F%2Fwww.falmouthpacket.co.uk%2Fnews%2Ffpfalmouth%2F15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>

<a href="#comments-anchor" class="small comments-button"><i class="m-icon-chat"></i> <span>0 <span class="comment-number-text">comments</span></span></a>


    </div>
    

    
    <div class="cta-component-full-width">
        <div class="row">
            <div class="col-12">
                <div class="redesign-cta">
                    <div class="row">
                        <div class="col-12 col-lg-6">
                            <p>Get the latest local news
                              straight to your inbox every day</p>
                        </div>
                        <div class="col-12 col-lg-6">
                            <div class="row">
                                <form method="get" class="form-inline" action="/my/account/register/step1/?ref=newslist_DT">
                                    <div class="col-8">
                                        <input name="regemail" type="email" placeholder="Your email">
                                    </div>
                                    <div class="col-4">
                                        <button type="submit">Sign up</button>
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    


    <div class="article-body">
        <div>
            <div class="p402_hide"><p>
  Businesses on the Helford are so proud of where they live and work that they commissioned this gorgeous film from documentary maker Charlie Fripp, of Fieldgrazer Productions. Watch and be seduced!
</p>
<p>
  You can see a high res version of the video <a href="http://vimeo.com/227369503">here</a>
</p></div><script type="text/javascript">var article_url = encodeURIComponent(window.location.href);var content_id = encodeURIComponent('everything');var site_id = '_nnrwseslpruhhyqfrcjsuhspam';var url = "//survey.g.doubleclick.net/survey?site="+site_id+"&url="+article_url+"&cid="+content_id+"&random="+(new Date).getTime();document.write('<scr'+'ipt '+'src="'+url+'" type="text/javascript">'+'</scr'+'ipt>');</script><script>try {
	                   console.log('Showing survey directly');
	                       _402_Show();
	                      } catch(e) {
	                    console.log('Try 402');
	                    console.log(e);
	                   }</script>
        </div>
        <div class="clearfix"><!-- clear --></div>
    </div>
</div>
<script>
// $(document).ready(function() {
//     $('a[data-toggle="tab"].active').parent().toggleClass('active');
//     $('a[data-toggle="tab"].active').removeClass('active');
// });
// $('#most-read-jump').on('click', function() {
//     $('.read-more1').click();
//     $('#mostPopularTab').tab('show');
// });
// $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
//     $(e.target, e.relatedTarget).removeClass('active');
//     $(e.target).parent().toggleClass('active');
//     $(e.relatedTarget).parent().toggleClass('active');
// });
</script>

                    

                    <div id="DFP_teads"></div>

                    


                    

                    
                        <div class="social-circles-component bottom-socialbar">
                            <!-- redesign ResponsiveArticleDisplayComments -->
<button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.falmouthpacket.co.uk/news/fpfalmouth/15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.falmouthpacket.co.uk/news/fpfalmouth/15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video/?ref=twtrec" data-share-headline="Why is the Helford River, Falmouth, Cornwall so amazing! Local Businesses tell us why on a new promo video">
    <span class="fa fa-twitter"></span>
</button>
<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.falmouthpacket.co.uk%2Fnews%2Ffpfalmouth%2F15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<a href="whatsapp://send?text=Why%20is%20the%20Helford%20River%2C%20Falmouth%2C%20Cornwall%20so%20amazing%21%20Local%20Businesses%20tell%20us%20why%20on%20a%20new%20promo%20video%0A%0Ahttp%3A%2F%2Fwww.falmouthpacket.co.uk%2Fnews%2Ffpfalmouth%2F15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>

<a href="#comments-anchor" class="small comments-button"><i class="m-icon-chat"></i> <span>0 <span class="comment-number-text">comments</span></span></a>


                        </div>
                    


                    <section class="promoted-block">
                        <!-- <div class="deco-strip"></div> -->
                        <!--<h4 class="small semi-loud">Promoted stories</h4>-->
                        <div class="outbrain">
                            <div class="OUTBRAIN promoted-wrapper clearfix" data-src="http://www.falmouthpacket.co.uk/news/fpfalmouth/15455186.WATCH__Why_is_the_Helford_River_so_amazing__Local_Businesses_tell_us_why_on_a_new_promo_video/" data-widget-id="AR_4" data-ob-template="Newsquest" ob_mp_feed="http://www.falmouthpacket.co.uk">
                            </div>
                        </div>

                        <div class="plista">
                            <div data-widget="plista_widget_belowArticle"></div>
                            <script type="text/javascript">
                                (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                                }({
                                    "publickey": "a708bdd94577b23dc25a7e83"
                                }));
                            </script>
                        </div>
                    </section>
                </article>
            </div>
            <div class="article-row-container-right">
                <aside class="v2">
                    

                    <div id="advertisingContainer">
                        <div>
                            <div class="side-ad" id="DFP_premium_mpu">
                            </div>
                        </div>
                    </div>

                    

                    <section class="block mega-news-block">
                        <aside>
                            <!-- standard BlockMegaNewsMostPopular --><ul class="mega-news-mp-tabs" role="tablist">
    <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#mntab1" class="active" aria-controls="mntab1" role="tab" data-toggle="tab">Most popular</a></li>
    <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#mntab2" aria-controls="mntab2" role="tab" data-toggle="tab">Most commented</a></li>
</ul>

<section class="block mega-news-most-popular" data-name=" (Most Popular)">
    <!-- Tab panes -->
    <div class="most-tab-content">
        <div id="mntab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="" data-offset="0" data-tracking="yes" data-vr-zone="Most Read" data-module="most-read" data-category="Most read" data-contains-advert="true">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
                <li class="advert">
                    <div id="DFP_standard_mpu_1"></div>
                </li>
            </ol>

            
            <div class="c-align semi-loud see-more-stories">
                <a href="#mostFullBlock" id="most-read-jump" class="pull-right more-link" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
            

        </div>
        <div id="mntab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-vr-zone="Most Read" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>

                        </aside>
                    </section>

                    <div class="side-ad" id="DFP_standard_mpu_2"></div>

                    <section class="redesign-cta cta-component-contributions">
                        <div class="row">
                            <div class="col-12">
                                <i class="m2-icon-ugc-cta"></i>
                                <p>Get involved with the news in your community</p>
                            </div>

                            <div class="col-12 send-us-your-news">
                                <a class="ugc-upload-button" data-style="redesign" data-skip-first-step="1" data-allow-media="1" data-allow-text="1" data-collection-id="137" href="/news/article_upload/">Send your stories and photos now</a>
                            </div>
                        </div>
                    </section>

                    <div class="side-ad" id="DFP_standard_mpu_1"></div>
                    <div class="side-ad" id="DFP_on_scroll"></div>
                </aside>
            </div>
        </div>
    </div> <!-- end #article -->
</div> <!-- end .container -->

<div class="article-extra container">

    <div class="dfp-ad" style="margin-top: 20px; text-align: center"><div id="DFP_leaderboard_1"></div></div>

    <!--uatu-->
    <section class="also-read" id="uatu-recommendations">
        <h2 id="uatu-title"></h2>
        <div id="uatu-list" class="also-wrapper clearfix row">
            <div class="col-md-3">
                <article class="nq-article-card article-card-snap">
                    <a href="#">
                        <img src="" alt="">
                        <h3></h3>
                    </a>
                </article>
            </div>
        </div>
    </section>
    <!-- end uatu -->

    <div class="dfp-ad" style="text-align: center"><div id="DFP_leaderboard_2"></div></div>

    <!-- standard BlockMostPopular --><!-- standard BlockFrontEndConfig -->

<section class="block most-popular-block" id="mostFullBlock" data-name="" data-variant="" data-vr-zone="">
    <ul class="most-popular-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#tab1" class="active" aria-controls="tab1" role="tab" data-toggle="tab" id="mostPopularTab">Most popular</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab" id="mostCommentedTab">Most commented</a></li>
    </ul>

    <div class="most-tab-content">
        <div id="tab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="20" data-offset="0" data-tracking="yes" data-vr-zone="Most Read" data-module="most-read" data-category="Most read">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>

            <div class="c-align semi-loud see-more-stories">
                <a href="#most-full-block" class="pull-right more-link read-more1" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
        </div>

        <div id="tab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-vr-zone="Most Read" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>


    <div class="clearfix"></div>


    <div id="jobs-block"></div>
    <script type="text/javascript">

        var panels = panels || [];

        var panel = {
            name : 'FeaturedS1RegionalJobs',
            target: 'jobs-block',
            params: {ns: 'redesign', type: 'jobs'},
            callback: function() {
                JobsBlock.init(false);
            }
        };

        panels.push(panel);

    </script>
    <div id="comments-feedback-anchor"></div>
    <div class="comments-wrapper">
        
        
            <div class="key-line"></div>
            <div class="row">
                <div class="col-md-3">
                    <div class="comments-headline ">
                        <h2>Comments</h2>
                    </div>
                </div>
                <div class="col-md-5">
                </div>
            </div>
        
        <div class="row">
            <div class="col-md-8">
                <section>
                    <!-- section from the ResponsiveCommentsInclude -->
                    

                    

                    

                    

                    
                        <div id="comments-anchor"></div>



                        
                            <div class="alert alert-bad alert-danger" style="display: none;" id="commentErrorDisplay">
                                <span class="fa fa-warning large"></span>
                                <span class="message small">Sorry, an error occurred.</span>
                            </div>

                            
                                <div class="comment-status">
                                    <a href="/my/account/log-in/" rel="nofollow" class="login-callback">Sign in</a> or <a href="/my/account/register/?ref=newsart_comment" rel="nofollow">register</a> leave a comment or rate a comment
                                </div>
                            

                            
                        

                        <div class="clearfix"></div>
                        
                    

                <!-- section from the ResponsiveCommentsInclude -->
                </section>
            </div>
        </div>
    </div>
</div>
<script src="/resources/responsive-static/es6/dist/comments.js?r=GmcvYbgq"></script>
        </div>

        <!-- redesign ResponsiveSiteFooter --><div class="container">
    <div class="row">
        <div class="col-md-12">
            <div class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></div>
        </div>
    </div>
</div>

<footer>
    <div class="container">
        <div class="row">
            <div class="col-md-8 footer-left">
                <nav>
                    <ul class="footer-menu">
                        
                        <li><a href="http://3401.e-printphoto.co.uk/thefalmouthpacket/">Photo Sales</a></li>
                        <li><a href="/advertising/">Advertise</a></li>
                        <li><a href="http://www.youronlinechoices.com/uk/">AdChoices <img src="/resources/static/nile/img/adchoices_icon.png/" alt="AdChoices" border="0" title="AdChoices" class="adchoices-logo"></a></li>
                        <li><a href="/archive/">Archive</a></li>
                        <li><a href="/topics/">Topics</a></li>
                        <li><a href="/announcements/">Announcements</a></li>
                        <li><a href="/misc/sitemap/">Site Map</a></li>
                        <li><a href="http://www.exchangeandmart.co.uk/">Exchange and Mart</a></li>
                        <li><a href="http://www.twoscompany.co.uk/">Dating</a></li>
                        <li><a href="/contactus/whoswho/">Contact Us</a></li>
                        <li><a href="/my/account/termsandconditions/">Terms &amp; Conditions</a></li>
                        <li><a href="/my/account/contributorterms/">Contributor Terms</a></li>
                        <li><a href="/my/account/cookiespolicy/">Cookie Policy</a></li>
                        <li><a href="/my/account/privacypolicy/">Privacy Policy</a></li>
                        <li><a href="http://www.newsquestprinting.co.uk/">Newsquest Printing</a></li>
                        
                        <li><a href="http://local.falmouthpacket.co.uk">Leap</a></li>
                        
                    </ul>
                </nav>

                <div class="row ipso-regulated">
                    <div class="col-lg-2 col-md-3 col-sm-3">
                        <h5 class="ipso-logo"><span>Ipso</span>regulated</h5>
                    </div>
                    <div class="col-lg-10 col-md-9 col-sm-9">
                    <p>This website and associated newspapers adhere to the Independent Press Standards Organisation's Editors' Code of Practice. If you have a complaint about the editorial content which relates to inaccuracy or intrusion, then please <a href="/contactus/whoswho/">contact the editor here</a>. If you are dissatisfied with the response provided you can <a href="https://www.ipso.co.uk/IPSO/contactus.html">contact IPSO here</a></p>
                    </div>
                </div>
            </div>
            <div class="col-md-4">
                <p class="footer-copyright"><a href="/my/account/copyrights/">&copy;Copyright 2001-2017</a>. This site is part of Newsquest's audited local newspaper network. A Gannett Company. Newsquest Media Group Limited, Loudwater Mill, Station Road, High Wycombe, Buckinghamshire. HP10 9TY (1676637) Registered in England & Wales</p>
            </div>
        </div>
    </div>
</footer>


        <div id="fb-root"></div>


    </div>
</div>

<!-- redesign ResponsiveMegaMenu --><div id="mega-menu">
    <div class="mega-menu-header">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
        martini-mobile-src="/resources/images/mobile-sitelogo/"
        martini-desktop-src="/resources/images/sitelogo/" alt="Falmouth Packet" style="display: none" class="brand"/>

        <i class="m-icon-cancel-1"></i>
    </div>

    <div class="mega-cols">
        <div class="mega-cols-container">
<div class="mega-col">
                <h3><a href="/news/">News</a></h3>
    
                <ul>
        <li>
                        <a href="/news/fpfalmouth/">Falmouth/Penryn</a>
                    </li>
        

                    <li>
                        <a href="/news/helstonandporthleven/">Helston</a>
                    </li>
        

                    <li>
                        <a href="/news/camborneandredruth/">Camborne/Redruth</a>
                    </li>
        

                    <li>
                        <a href="/news/truro/">Truro</a>
                    </li>
        

                    <li>
                        <a href="/news/gannettgrants/">Gannett 2017</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/sport/">Sport</a></h3>
    
                <ul>
        <li>
                        <a href="/sport/football/">Football</a>
                    </li>
        

                    <li>
                        <a href="/sport/rugby/">Rugby</a>
                    </li>
        

                    <li>
                        <a href="/sport/cricket/">Cricket</a>
                    </li>
        

                    <li>
                        <a href="/sport/golf/">Golf</a>
                    </li>
        

                    <li>
                        <a href="/sport/videonews/">Sport Videos</a>
                    </li>
        

                    <li>
                        <a href="/sport/onthewater/">On the water</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/lettersandcomment/">Letters</a></h3>
    
                <ul>
        <li>
                        <a href="/lettersandcomment/readerswrite/">Letters</a>
                    </li>
        

                    <li>
                        <a href="/lettersandcomment/skipper/">Skipper</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/in_port/">In Port</a></h3>
    
                <ul>
        <li>
                        <a href="/in_port/news_from_the_rnli/">RNLI News and Video</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/leisure/">What's On</a></h3>
    
                <ul>
        <li>
                        <a href="/leisure/music/">Music</a>
                    </li>
        

                    <li>
                        <a href="/leisure/add_your_events/">Add Your Events</a>
                    </li>
        

                    <li>
                        <a href="/leisure/food_and_eating_out/">Food and Eating Out</a>
                    </li>
        

                    <li>
                        <a href="/leisure/eventsguide/">Events Guide</a>
                    </li>
        

                    <li>
                        <a href="/leisure/theatre/">Theatre</a>
                    </li>
        

                    <li>
                        <a href="/leisure/summer_wine_and_dine/">Wine and Dine</a>
                    </li>
        

                    <li>
                        <a href="/leisure/days_out/">Days Out</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/announcements/">Announcements</a></h3>
    
                <ul>
        <li>
                        <a href="/announcements/death_notices/">Death Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/public_notices/">Public Notices</a>
                    </li>
        

                    <li>
                        <a href="/announcements/in_memoriam/">In Memoriam</a>
                    </li>
        

                    <li>
                        <a href="/announcements/acknowledgements/">Acknowledgements</a>
                    </li>
        

                    <li>
                        <a href="/announcements/birthdays/">Birthdays</a>
                    </li>
        

                    <li>
                        <a href="/announcements/anniversaries/">Anniversaries</a>
                    </li>
        

                    <li>
                        <a href="/announcements/greetings/">Greetings</a>
                    </li>
        

                    <li>
                        <a href="/announcements/births/">Births</a>
                    </li>
        

                    <li>
                        <a href="/announcements/all_announcements/">All</a>
                    </li>
        

                    <li>
                        <a href="/announcements/announcements_archive/">Announcements Archive</a>
                    </li>
        

                    <li>
                        <a href="/announcements/obituaries/">Obituaries</a>
                    </li>
        

                    <li>
                        <a href="/announcements/obits/">submit your obituary online</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/mart/">Buy &amp; Sell</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/advertising/">Book an ad</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/education/">Education</a></h3>
    
                <ul>
        <li>
                        <a href="/education/secondary-schools/">Secondary Schools</a>
                    </li>
        

                    <li>
                        <a href="/education/6th-form-colleges/">Colleges</a>
                    </li>
        

                    <li>
                        <a href="/education/top-rated/">Ofsted Top Rated</a>
                    </li>
        

                    <li>
                        <a href="/education/events/">Events</a>
                    </li>
        

                    <li>
                        <a href="/education/parents/">Parents' Guides</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/weatherandshipping/">Weather</a></h3>
    
                <ul>
        <li>
                        <a href="/weatherandshipping/weatherforecasts/">Weather Forecasts</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/digital_advertising/">Digital Advertising</a></h3>
    
            </div>
        </div>
    </div>

    <div class="mega-bottom">

        <!-- <div class="mega-banner-container">
            <div class="row">
                <div class="col-md-4">
                    <div class="mega-banner mega-jobs">
                        <a href="/jobs/">
                            <h2>Jobs</h2>
                            <div class="mini-banner-right">
                                <p>Powered by</p>
                                <img src="https://www.sw1jobs.com/ui/img/sw1jobs/logo.png">
                            </div>
                        </a>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="mega-banner mega-motors">
                        <a href="/cars/">
                            <h2>Motors</h2>
                            <div class="mini-banner-right">
                                <p>Powered by</p>
                                <img src="http://www.exchangeandmart.co.uk/i/logo.png">
                            </div>
                        </a>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="mega-banner mega-property">
                        <a href="/motors/">
                            <h2>Property</h2>
                            <div class="mini-banner-right">
                                <p>Brought to you by</p>
                                <img src="http://www.s1homes.com/images/homepage-opt/homes_logo.jpg">
                            </div>
                        </a>
                    </div>
                </div>
            </div>
        </div> -->

        <div class="mega-bottom-container">
            <!-- redesign ResponsiveHeaderTopNavigationLinks --><ul>
    
    <li><a href="/jobs/">Jobs</a></li>
    <li><a href="/homes/">Homes</a></li>
    <li><a href="/cars/">Motors</a></li>
    <li><a href="/advertising/" class="book-an-ad">Book an Ad</a></li>
    <li><a href="/trade_directory/">Business directory</a></li>
    <li><a href="/li/">Local Info</a></li>
    <li><a href="/dating/">Dating</a></li>
    <li><a href="http://www.exchangeandmart.co.uk/local-used-cars/cornwall">Exchange and Mart</a></li>
</ul>

        </div>
    </div>
</div>

</body>

<!-- standard GoogleDfp --><!-- Prebid -->
<script type="text/javascript" src="/resources/shared/responsive-sync/?r=GmcvYbgq"></script>

<script type="text/javascript" src="/resources/static/prebid/prebid.js?r=GmcvYbgq"></script>

<script type="text/javascript">window.Adomik = window.Adomik || {};  Adomik.randomAdGroup = function() {    var rand = Math.random();    switch (false) {      case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));      case !(rand < 0.10): return "ad_bc";      default: return "ad_opt";    }  };</script>

<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="ArticleModule"
for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }

    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}

 function quantcastPropValidator(property) {
     return (property !='undefined' && typeof(property)=='string' && property.length > 0);
 }

 function quantcastLabelBuilder(){
     if(quantcastPropValidator(path[3]) && quantcastPropValidator('Falmouth')) {
         return 'Property.' + 'Falmouth'+ '.Site Section.' + path[3];

     }
 }

 _qoptions={
     qacct:"p-42Bk1WKC7O3WM",
     labels:quantcastLabelBuilder()
 };
 </script>
 <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

<script type="text/javascript">
quantSegs="";
function qc_results(result) {
 for (var i = 0; i < result.segments.length; i++) {
    quantSegs += result.segments[i].id + "|";
 }
}
</script>
<script type="text/javascript" src="http://pixel.quantserve.com/api/segments.json?a=p-42Bk1WKC7O3WM&callback=qc_results"></script>

<script>
quantSegs = decodeURI(quantSegs.toString());

qcParts = filterArray(quantSegs.split('|'));

var qcWhiteList = {'3607' : 1, '3590' : 1, '11129' : 1, '3616' : 1, '12087' : 1,
                   '3419' : 1, '3589' : 1, '3597' : 1, '3626' : 1, '3588' : 1,
                   '3614' : 1, '3622' : 1, '3632' : 1, '3608' : 1, '3610' : 1,
                   '3586' : 1, '3613' : 1, '11131' : 1, '3615' : 1, '3592' : 1,
                   '12086' : 1, '3628' : 1, '3596' : 1, '3606' : 1, '28346' : 1,
                   '23511' : 1};

var cleanQcParts = [];

$.each(qcParts, function (i, val) {
    if (typeof qcWhiteList[val] == 'undefined') {
        return;
    }

    cleanQcParts.push(val);
});
</script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
    try {
        amznads.getAds('3102');
    } catch(e) { /*ignore*/}
</script>

<script>

function getAudienceProjectTargetingData() {
    "use strict";
    var CACHE_KEY = "apr_tdc";
    try {
        var stringifiedJson = window.localStorage.getItem(CACHE_KEY);
        if (stringifiedJson) {
            var cache = JSON.parse(stringifiedJson);
            if (cache.exp > Date.now()) {
                return cache.d;
            }
            else {
               window.localStorage.removeItem(CACHE_KEY);
            }
        }
    }
    catch (err) {
       window.localStorage.removeItem(CACHE_KEY);
    }
    return {};
}

if (typeof gs_channels === 'undefined') {
    gs_channels = "";
}
rpx_init = ({
    qry         : 'http://www.falmouthpacket.co.uk',
    section     : 'news',
    site        : 'www.falmouthpacket.co.uk',
    context     : 'Business',
    demographic : cleanQcParts,
    weather     : 'sun'.toLowerCase(),
    temp        : '16-20',
    gs_channels : gs_channels,
    age         :  '0' ,
    gender      :  'u' ,
    nqd         : '' // intentionall blank
});

var apData = getAudienceProjectTargetingData();
/** debug */  //  window.localStorage.setItem("apr_tdc", JSON.stringify({d :{ap_a: 1, ap_b: [1, 2]}, exp: Date.now() + 1000000}));
/** debug */  //  apData = getAudienceProjectTargetingData();
$.each(apData, function (k, v) {
    rpx_init[k] = v;
});
</script>
<script type='text/javascript' src='http://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>

<script>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</script>

<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
var jobsAndHomes = qs.decode('');

function getQs(name, src) {
    return (typeof src === 'object' && typeof src[name] !== 'undefined') ? decodeURIComponent(src[name]) : '';
}

</script>
<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="ArticleModule"
if (window.screen.width < 728 && typeof MobileDetect !== "undefined") {
    switch('ArticleModule') {
    case 'ResponsiveHomepageModule':
        // remove some things we're going to ger rid of
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_standard_mpu_2').remove();

        // thsi is wrapped in an article tag
        $('#DFP_high_vis').parent().remove();

        $('#sectionHomepageSport .content .articles-list article:nth-child(4)').after($('#DFP_standard_mpu_1').parent());
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_premium_mpu');
        $('#DFP_high_vis_mobile').attr('id', 'DFP_high_vis');
        $('#DFP_standard_mpu_2_mobile').attr('id', 'DFP_standard_mpu_2');
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        // move cta
        $('#sectionHomepageNews .articles-list article:nth-child(9)').after($('#cta1'));
        break;
    
    
    case 'ArticleModule':
        if ('engage' !== '') {
            $('#DFP_premium_mpu').remove();
            $('#DFP_on_scroll').remove();
            break;
        }
    
    case 'ResponsiveAnnouncementModule':
        $('#DFP_standard_mpu_2').remove();
        $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
        break;
    case 'BlockHomepageModule':
        //swaped high vis with premium
        var d = $('<div class="row" style="margin: 0 auto 20px; text-align: center"></div>').append($('#DFP_high_vis'));
        $('article:eq(9)').parent().after(d);
        var d = $('<div class="row" style="margin: 0 auto; text-align: center"></div>').append($('#DFP_premium_mpu'));
        $('.cta-ad').after(d);
        break;
    default:
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_2').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_bottom_leaderboard').remove();
        break;
    }

    // Hack for the mobile article details page on non-responsive sites. Do it here so we don't change the switch.
    if ('ArticleModule' === 'ArticleModule') {
        $('#DFP_standard_mpu_1').after($('#gwidget'));
    }


} else if (window.screen.width >= 728 && window.screen.width < 770 && typeof MobileDetect !== "undefined") {
    switch('ArticleModule') {
    case 'ResponsiveHomepageModule':
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_high_vis').remove();
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_high_vis').removeClass('mobile-only');
        break;
    
    }
}

// remove out of page
if (window.screen.width >= 728) {
    $('#DFP_out_of_page').remove();
}

for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }

    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}

</script>

<script type="text/javascript">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</script>
<script type="text/javascript">

var utag_data = {
    is_test_site : "no",
    is_live_site : "yes",
    is_responsive_page : (typeof MobileDetect !== "undefined") ? 'yes' : 'no',
    is_mobile_site : (isMobile()) ? 'yes' : 'no',
    is_desktop_site : (isMobile()) ? 'no' : 'yes',
    is_mobile_device : ($.mobile) ? 'yes' : 'no',
    is_paywall_site : 'no',
    cta_modal_last_seen: $.cookie('cta_modal_last_seen'),
    cta_viewed: ($.cookie('cta_view') === 'seen') ? 'yes' : 'no',
    user_is_logged_in : 'no',
    user_has_registered : ('no' === 'no' && $.cookie('nqr') !== null) ? 'yes' : 'no',
    site_id : '96',
    site_centre_id : '5',
    site_centre_name : 'Falmouth',
    module_type : 'ArticleModule',
    site_name : 'Falmouth Packet',
    site_domain : (isMobile()) ? 'www.falmouthpacket.co.uk'.replace('www', 'm') : 'www.falmouthpacket.co.uk',
    cookie_domain : '.falmouthpacket.co.uk',
    google_analytics_id: '',
    site_template_set : 'redesign',
    article_context : 'Business',
    article_id : '15455186',
    article_length_type : 's',
    article_char_count : '245',
    article_author_name : "",
    user_age_decade :  '0' ,
    user_gender :  'u' ,
    user_is_known : (known) ? 'yes' : 'no',
    dfp_targeting_is_landing : 'no',
    dfp_targeting_jobs_industry_sectors : ''.toLowerCase(),
    dfp_targeting_module_path : 'news',
    dfp_targeting_weather_band : '16-20',
    dfp_targeting_weather_summary : 'sun'.toLowerCase(),
    dfp_id : googleId,
    homes_search_bedrooms_minimum : getQs('hmsbmn', jobsAndHomes),
    homes_search_location : getQs('hmsl', jobsAndHomes),
    homes_search_price_minimum : getQs('hmspmn', jobsAndHomes),
    homes_search_price_maximum : getQs('hmspmx', jobsAndHomes),
    jobs_search_keyword : getQs('jbsk', jobsAndHomes),
    jobs_search_location : getQs('jbsl', jobsAndHomes),
    jobs_search_salary_maximum : getQs('jbssmx', jobsAndHomes),
    jobs_search_salary_minimum : getQs('jbssmn', jobsAndHomes),
    jobs_search_sectors : getQs('jbss', jobsAndHomes),
    google_survey_id: '_nnrwseslpruhhyqfrcjsuhspam',
    use_google_survey: "yes",
    site_section: '/news/fpfalmouth/',
    top_level_section: 'news',
    polar_property_id: 'NA-FALM-11238113',
    gallery_show_advert_after: '5',
    contributions_cta_text_only: null,
    contributions_cta_image_only: null,
    user_contributions_number: 0,
    has_user_contributions: "no",
    user_advertising_experience: 'Ad-Full'
}

</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
     (function(a,b,c,d){
     a='//tags.tiqcdn.com/utag/newsquestdm/main/prod/utag.js';
     b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
     a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
     })();
</script>


<!-- ridiculous having to have this here, but it can not be loaded dynamically due to IOS restrictions (according to Stack Overflow)-->
<!-- it MUST be loaded before require  -->
<script src="http://players.brightcove.net/64298557001/4yx7owbcg_default/index.min.js"></script>
<script src="http://players.brightcove.net/videojs-ima3/videojs.ima3.min.js"></script>



<script src="/resources/responsive-static/es6/dist/article.js?cb=GmcvYbgq"></script>
<script src="/resources/responsive-static/javascript/other/fotorama.js?cb=GmcvYbgq"></script>
<script src="/resources/responsive-static/javascript/other/m-fotorama.js?cb=GmcvYbgq"></script>


<script src="/__siren/"></script>
<!-- VisualDNA Audience Analytics Tag -->

<!-- due to the dynamic nature of calling this, we can't do it in a compiled script -->


    <script src="http://uatu.newsquestdigital.co.uk/collector.php?article_id=15455186&site_id=96"></script>

<script src="/resources/responsive-static/javascript/other/uatu-recommend.js?r=GmcvYbgq"></script>
<script src="http://uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=15455186&site_id=96"></script>


<script type="text/javascript">
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();

VDNA.queue.push({
    apiKey : "newsquest1385645234029",
    method : "reportPageView"
});
</script>

<!-- standard AudienceTracking -->
<script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/static/standard/texts/js/omniture.js?cb=GmcvYbgq"></script>

<script type="text/javascript">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</script>
<!-- End SiteCatalyst code version: H.19.3. -->



<script src="http://tags.crwdcntrl.net/c/4821/cc.js?ns=_cc4821" id="LOTCC_4821"></script>
<script>
_anonhash="";
if(_anonhash != '') {
    _cc4821.add("tp", "MFNQ");
    _cc4821.add("tpid", _anonhash);
}
_cc4821.add("int", "Newsquest : context : " + targeting['context']);
_cc4821.add("seg", "Newsquest : known : " + targeting['k']);
_cc4821.add("dem", "Newsquest : gender : " + targeting['g']);
_cc4821.add("dem", "Newsquest : ageband : " + targeting['a']);
//_cc4821.add("int", "Newsquest : jobsectors : " + targeting['jbsjs']);

tmpSectors = targeting['jbsjs'].split(',');

$.each(tmpSectors, function (i, val) {
  _cc4821.add("int", "Newsquest : jobsectors : " + val);
});


$.each(targeting.qcSegments, function (i, val) {
  _cc4821.add("dem", "Newsquest : qcSeg : " + val);
});


_cc4821.bcp();
</script>




<!-- redesign AdblockDetection -->

<script type="text/javascript">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</script>




<script src="http://platform.twitter.com/widgets.js"></script>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script src="http://widgets.outbrain.com/outbrain.js"></script>

</html>